COMPASS GPS

Why can't I connect a FASHION BTE to Compass GPS?
In order to program FASHION you will need Compass GPS 1.1 or later.